Dashboard metrics degraded
Resolved
Nov 22 at 11:24am UTC
The issue has been resolved for all affected users as of Wednesday, 2023-11-22 11:08 UTC
Affected services
Dashboard
Updated
Nov 22 at 10:34am UTC
Mitigation work is currently underway by GCP BigQuery engineering team.
The mitigation is expected to complete by Wednesday, 2023-11-22 12:00 UTC.
Affected services
Dashboard
Updated
Nov 22 at 10:32am UTC
The GCP BigQuery engineering team continues to investigate the issue.
Affected services
Dashboard
Created
Nov 22 at 10:03am UTC
The user metrics view on the SlashID Dashboard is currently encountering slow loading times. The increased loading latency is a result of an ongoing incident in GCP BigQuery, and as of now, there is no known workaround. We are closely monitoring the situation and will provide updates on any new developments. All other areas of the Dashboard continue to function as usual.
Affected services
Dashboard