Back to overview
Degraded

Service Disruption - Slow response times, high error rates

Aug 21 at 01:32pm UTC
Affected services
API
Dashboard

Resolved
Aug 21 at 02:56pm UTC

The fix has been deployed to production and confirmed to resolve the issue. Thank you for your patience and understanding.

Updated
Aug 21 at 02:27pm UTC

The fix has been deployed and the team is monitoring service behavior.

We will provide another update within the next 60 minutes or as soon as we have more information.

Thank you for your patience and understanding.

Updated
Aug 21 at 01:38pm UTC

We have identified the root cause of the issue and a fix is being tested.

We will provide another update within the next 60 minutes or as soon as we have more information.

Thank you for your patience and understanding.

Created
Aug 21 at 01:32pm UTC

We are currently experiencing elevated error rates for the authentication service.
We are actively investigating this issue with the highest priority. We understand the critical nature of our service to you and sincerely apologize for the significant disruption this may be causing.

We will provide another update within the next 60 minutes or as soon as we have more information.

Thank you for your patience and understanding.