Back to overview
Degraded
Elevated error rate
Nov 17 at 11:36pm UTC
Affected services
API
Dashboard
Resolved
Nov 18 at 02:42am UTC
We are back. Thanks for bearing with us.
Affected services
Updated
Nov 18 at 01:15am UTC
We identified the root cause and are working on a fix.
Affected services
Created
Nov 17 at 11:36pm UTC
Our API is experiencing an abnormally high error rate. Our dashboard is also being affected. We are investigating.
Affected services